embedded urls in thunderbird that opened firefox in previous version do not open browser




File Handling
12 years ago
7 years ago


(Reporter: Francisco de la Vega, Unassigned)


Firefox Tracking Flags

(Not tracked)


(Whiteboard: [CLOSEME 2010-11-15])


(1 obsolete attachment)



12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv: Gecko/20060328 Firefox/
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv: Gecko/20060328 Firefox/

as well links save to desktop give error message unable to find application to open link. html links in email will not open firefox. nothing happens when clicking links 

Firefox crashed immediately after upgrading to current version and problem of embedded links began. dragging urls to desktop used to be quick way to save a link and open later now nothing happens. I have a screenshot of error messaage. An explorere link saved the same way still opens explorer.

Reproducible: Always

Steps to Reproduce:
1.open thunderbird
2.click links to news items
3. nothing happens and no browser opens.

Actual Results:  
nothing happens

Expected Results:  
firefox to open link in new window if second link in email clicked a new tab would open now firefox does not respond.

Comment 1

12 years ago
Created attachment 226879 [details] [diff] [review]
patch against Thunderbird 1.5 for smarter URL dispatching.

Comment 2

12 years ago
1) if you need review, set the "?" flag for the patch to the email of someone with review powers over the code you are changing (e.g. look at the cvs change log)
2) you need to provide a unified patch, preferably for HEAD (cvs diff -u)
3) the file the patch would do something for does not exist in mozilla's repository

Comment 3

11 years ago
I am having the same problem in Thunderbird (in WinXP) -- and intermittently with opening attachments in helper applications. Thunderbird simply stops responding...

Comment 4

10 years ago
Comment on attachment 226879 [details] [diff] [review]
patch against Thunderbird 1.5 for smarter URL dispatching. 

Obsoleting since the patch is not against a file in the mozilla cvs.
Attachment #226879 - Attachment is obsolete: true
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.