SVG not loaded for Firefox 1.5.0.2 but loaded for nightly build

RESOLVED DUPLICATE of bug 317759

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 317759
12 years ago
11 years ago

People

(Reporter: Cheong Tek Mun, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; MathPlayer 2.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Tablet PC 1.7)
Build Identifier: 

Accessing the URL given above using Firefox 1.5.0.2 (Trunk), the SVG at the top of the page is known shown.  (Please click skip Plugin installation if you see an earlier page.)  However, using the nightly build (Branch), the SVG at the top page is loaded correctly.  
Why is there a difference between the trunk and the branch?

Reproducible: Always

Steps to Reproduce:
1.Load the URL.
2.Click skip plugin if necessary
3.

Actual Results:  
Top in-line SVG is not loaded using Firefox 1.5.0.2 but loaded properly using nightly build.

Expected Results:  
Top in-line SVG is loaded properly for Firefox 1.5.0.2

Comment 1

12 years ago
I get a complete browser crash when I click the link "skip plug installation"

version:
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.2) Gecko/20060328 Firefox/1.5.0.2
(Reporter)

Comment 2

12 years ago
Yes, for some reasons, it crashed.  However, if you re-open again, you will see the bug mentioned.
(Reporter)

Comment 3

12 years ago
Hi,
Can someone help to resolve this bug.  I have been using the nightly build to access my website but I can't ask my students to use the nightly build.  Why the codes in the nightly build is not propagated to the official release in 1.5.0.2, 1.5.0.3 and 1.5.0.4.
Thanks.

Comment 4

11 years ago
Cheong, can you provide a screenshot of what you're seeing? This bug is very similar to bug 316564 and bug 317759. 
Assignee: nobody → general
Component: General → SVG
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
(Reporter)

Comment 5

11 years ago
Created attachment 265340 [details]
The login box on top and the words inside the orange box on the right hand side do not show SVG properly.

Hi,
This problem is solved in Gran Paradiso Alpha 4.  Hopefully, you can help to resolve this problem before the next official release of Firefox 2.  Then, my students can download the official Firefox rather than the developer version.

Thank you very much.

Comment 6

11 years ago
Ah, alright. So just the text isn't rendering, and since you're using XHTML, this is a dupe of bug 317759.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 317759
You need to log in before you can comment on or make changes to this bug.