No scrollbar display on ANY site or local page.

RESOLVED DUPLICATE of bug 315201

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 315201
12 years ago
11 years ago

People

(Reporter: Rand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Ever since installing the latest version 1.5.0.2
I have no scrollbar on any pages. No scripts are configured to change or hide it.
Nothing has changed since using the 1.07 version.

Very irritating to say the least, have to use mouse wheel all the time.
Thanks,
 Rand

Reproducible: Always

Steps to Reproduce:
1.Open any web page
2.
3.

Actual Results:  
No scrollbar is displayed

Expected Results:  
No scroll bar displays
Does it also happen in Firefox's safe-mode?
It might be your theme causing the problem. I'm pretty sure that a theme, meant for 1.0.7, does not work well in Firefox 1.5.0.2.
Maybe there is an update.
Nothing in comment #0 to suggest this is about the Extension Manager. Firefox -> General
Component: Extension/Theme Manager → General
QA Contact: extension.manager → general

Comment 3

12 years ago
I have the exact same problem. No scrollbar for any site and I just completed uninstalled then reinstalled the newest version of Firefox with no themes or additional items.

Comment 4

11 years ago
Gonna take a guess here and say you were using the Noia them, which did this when you upgraded to 1.5.0.x.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 315201
You need to log in before you can comment on or make changes to this bug.