Background color on tables are inconsistent

VERIFIED INVALID

Status

()

Core
Layout: Tables
P3
normal
VERIFIED INVALID
19 years ago
10 years ago

People

(Reporter: Marcelo Vanzin, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Check the URL. The table is designed having a bgcolor #4681B2, and cellspacing
and cellpadding attributes. The cells are designed to have bgcolor #ECECEC. The
space between the cells, which should be the same color as the table's bgcolor I
suppose, shows in white!

Stranger yet, the "floating" table on the right side almost shows correctly.

Works fine in IE5. (I'm using the March 22nd build.)

Comment 1

19 years ago
Seems to invalid.


Whoops! We can't find your page!
                              The web page you are trying to access doesn't
exist on Yahoo! GeoCities.
                                         http://www.geocities.com/mvanzin/table.html
                             Check our system status to see if we're having
trouble or visit our help area for
                                                  information and assistance.



(Reporter)

Comment 2

19 years ago
Oops! I've missed the URL. =) Fixed now.

Comment 3

19 years ago
Created attachment 6978 [details]
NV4.6 also shows white lines, probably invalid

Comment 4

18 years ago
Mozilla emulates NS 4.x for documents that don't have DTD HTML 4.0 Strict in 
their DOCTYPE. NS 4.x renders table and cell borders differently than IE. 
Mozilla renders them the same way as Nav 4.

Marking invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 5

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 6

18 years ago
We render the same way as NS4.x therefore it is not a BUG but a "feature" :).
Marking as verified.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.