"view saved passwords" button does not show passwords

RESOLVED WORKSFORME

Status

()

Toolkit
Password Manager
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: lovetoread2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

after going to TOOLS, OPTIONS, PASSWORDS, clicking on "view saved passwords" does nothing except show a "close" button within the same dialog box/window.it opens a new window, but i can only see the tab for it on my task bar. i click it but nothing happens and no passwords are shown.

i have checked ALL bugs relating to this, but i have not seen anything quite the likes of this. i am using 1.5.0.2 firefox and firefox "modern" theme. please help as i need to see my passwords.

Reproducible: Always

Steps to Reproduce:
1. ( see above )
2.
3.



Expected Results:  
it should show my list of passwords!
Have you tried it also in Firefox's safe-mode? http://kb.mozillazine.org/Safe_Mode_(Firefox)

If an extension is not the problem, you could copy both signons.txt and key3.db files in your profile to a newly created profile and see if they show up. If it works you could also copy other files (like bookmarks.html, prefs.js, history.dat) to the new profile and use that profile instead.
http://kb.mozillazine.org/Profile_Folder

Comment 2

12 years ago
I have also this bug but with Thunderbird 1.5.0.5 (the new Version).

I have installed the Theme "Mostly Crystal" but uses the standard theme.

And I have installed some extensions (maybe this is the source of the problem!?):
- Talkback
- QuoteCollapse
- Remove Duplicate Messages
- AccountEx[de]
- QuoteColors[de]
- Mbox Import[de]
- Header Scroll Extension
- Minimize to tray [de]
- Change quote and reply format
- Contacts Sidebar [de]
- Enigmail [de]

All are the newest version (at the moment). I always up to date. ;)

But the problem occurs _not_ in the former version of TB, because I had installed these extensions in this version also.

I have reinstalled windows the last days and copied my TB fails. Maybe this is a reason???

Comment 3

11 years ago
There is an easy solution to this problem.
You must be using a downloaded THEME in you Firefox page.
Some of the themes available for download don't work with all features.
To fix the problem just go to TOOLS, THEMES, and pick a different theme.
This will fix your problem.

Good Luck

Comment 4

11 years ago
(In reply to comment #2)
> I have also this bug but with Thunderbird 1.5.0.5 (the new Version).
> 
> I have installed the Theme "Mostly Crystal" but uses the standard theme.
> 
> And I have installed some extensions (maybe this is the source of the
> problem!?):
> - Talkback
> - QuoteCollapse
> - Remove Duplicate Messages
> - AccountEx[de]
> - QuoteColors[de]
> - Mbox Import[de]
> - Header Scroll Extension
> - Minimize to tray [de]
> - Change quote and reply format
> - Contacts Sidebar [de]
> - Enigmail [de]
> 
> All are the newest version (at the moment). I always up to date. ;)
> 
> But the problem occurs _not_ in the former version of TB, because I had
> installed these extensions in this version also.
> 
> I have reinstalled windows the last days and copied my TB fails. Maybe this is
> a reason???
> 

See comment #3
Apparently a theme/extension conflict, and I don't see any evidence of this happening elsewhere.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.