Close button in preferences setting dialog is not visible

RESOLVED DUPLICATE of bug 334034

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 334034
12 years ago
12 years ago

People

(Reporter: Tim Miao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050607 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9a1) Gecko/20060416 Firefox/3.0a1

Close button is totally invisible in this theme.

Reproducible: Always

Steps to Reproduce:
1. Change gnome theme settings, select Launch bar->Desktop->Preferences->Theme,
select High ContrastInverse theme, then click Theme Details button. Select
Controls tab and set HighContrastLargePrintInverse, select Icon tab and set
HighContrastInverse. Then close these two setting dialog.
2. Launch firefox and go to preferences setting dialog.
Actual Results:  
Close bug was not visible at all.

Expected Results:  
Close button should be visible.

This bug can be seen on vermillion_09/svn_36 with Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9a1) Gecko/20060416 Firefox/3.0a1.
(Reporter)

Updated

12 years ago
Keywords: access
OS: Other → Solaris
Hardware: Other → Sun
(Reporter)

Comment 1

12 years ago
Created attachment 218788 [details]
Screenshot

Comment 2

12 years ago
No matter what theme is using, the button is gone.
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: Disability Access → Preferences
Ever confirmed: true
Keywords: access
Summary: Close button in preferences setting dialog is not visible with HighContrastInverse theme. → Close button in preferences setting dialog is not visible
Is this a duplicate of bug 334034 (which should be fixed on the trunk)?

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 334034 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.