Javascript Error 0x805e000a (NS_ERROR_CONTENT_BLOCKED) [nsIDOMLocation.href]

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
9 years ago

People

(Reporter: voigt.ulrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

The javascript console shows the following error:

Fehler: uncaught exception: [Exception... "Component returned failure code: 0x805e000a [nsIDOMLocation.href]"  nsresult: "0x805e000a (<unknown>)"  location: "JS frame :: http://www.sskduesseldorf.de/javascript/scripte.js :: ladeFrames :: line 17"  data: no]

Reproducible: Always

Steps to Reproduce:
1. Open http://www.sskduesseldorf.de
2. Click on a link in the left menu bar


Actual Results:  
The frame in the center is not changed but the given error in the javascript console is shown.

Expected Results:  
The frame in the middle should show a page for the selected menu entry.

I think the error did not occur with FF1.5.0. Regression?

Comment 1

13 years ago
That error code means NS_ERROR_CONTENT_BLOCKED. Do you have adblock or something like that installed? Does this happen with a clean profile?
Summary: Javascript Error 0x805e000a [nsIDOMLocation.href] → Javascript Error 0x805e000a (NS_ERROR_CONTENT_BLOCKED) [nsIDOMLocation.href]
(Reporter)

Comment 2

13 years ago
Yes, the error is due to adblock. If adblock is disabled the page is working correct. => INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.