Firefox stops downloading when the master password prompt is displayed

RESOLVED DUPLICATE of bug 74331

Status

()

RESOLVED DUPLICATE of bug 74331
13 years ago
11 years ago

People

(Reporter: standsongrace, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Firefox stops downloading all content in all tabs when the master password prompt is displayed.

This is especially bad for people with slow connections. Such people are likely to use many tabs, and be annoyed when they leave the computer to download some tabs but fail because the master password prompt is displayed (or even when they don't leave the computer - anything that slows the operation of Firefox is bad).

There is no reason this should happen, and it breaks the whole MDI concept.

Reproducible: Always

Steps to Reproduce:
1. Have a master password set in firefo
2. Open firefox
3. Open a bunch of large pages in new tabs (you may need some big ones if you have broadband)
4. Browse to a site where you have a login, so the master password prompt is displayed
Actual Results:  
All tabs stop loading.

Expected Results:  
Firefox should continue to load as usual.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.