can't start Firefox after update (because of extension NoScript)

RESOLVED INVALID

Status

()

Toolkit
Application Update
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Frans.van.der.Herp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; nl; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; nl; rv:1.8) Gecko/20051111 Firefox/1.5

After downloading updates the following report: can't start missing xld dll.

Reproducible: Always

Steps to Reproduce:
1.Start firefox setup 1.5.0.2
2.can't open firefox.missing dll
3.start firefox setup 1.5. no problems.

Actual Results:  
working now with firefox 1.5


i dont no what happens.But,after automatic update from firefox [ 19 april 2006]
the new browser wont start!
What is the name of the missing dll ?
Reply from reporter by email:

Error launching browser window: no xbl binding for browser.
This is what happend.
----

Frans, you should try starting Firefox in it's safe mode:
  http://kb.mozillazine.org/Safe_mode

Most likely this is an extension or theme that is misbehaving rather than Firefox. A previous bug indicated it was to do with the extension NoScript.
Reporter confirmed (by email) that NoScript was the problem, so this isn't a bug in Firefox.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Summary: can't start Firefox after update → can't start Firefox after update (because of extension NoScript)
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.