faq.php contains two mbody divs

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
RESOLVED FIXED
12 years ago
2 years ago

People

(Reporter: Cameron, Assigned: Cameron)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
You can only have an id once. This is caused by the id being in the wrapper and in faq.tpl
(Assignee)

Comment 1

12 years ago
Created attachment 218984 [details] [diff] [review]
Removes mbody div

It seems that things which use the nonav wrapper include the mbody div in the actual tpl file, wheras things which use the default wrapper have the mbody div in the wrapper instead. The problem is caused because faq.php used to have nonav (I think,) wheras now it uses the default wrapper so it can include the sidebar with the policy link. 

Anyway, simple fix :)
Attachment #218984 - Flags: first-review?(morgamic)
(Assignee)

Updated

12 years ago
Blocks: 332987
(Assignee)

Updated

12 years ago
Severity: normal → minor
(Assignee)

Updated

12 years ago
Status: NEW → ASSIGNED
Comment on attachment 218984 [details] [diff] [review]
Removes mbody div

Good catch.
Attachment #218984 - Flags: first-review?(morgamic) → first-review+
Thanks, Cameron -- committed.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Target Milestone: 2.1 → ---
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.