DOM Inspector icons should match Firefox style

VERIFIED INVALID

Status

()

--
trivial
VERIFIED INVALID
13 years ago
11 years ago

People

(Reporter: adelfino, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060419 Firefox/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060419 Firefox/3.0a1

I think a common style should be created across de package.

Reproducible: Always
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

11 years ago
Summary: DOM Inspector icons should match Fx style → DOM Inspector icons should match Firefox style
(Reporter)

Updated

11 years ago
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 1

11 years ago
INVALID, since DOM Inspector is not shipped with Firefox anymore.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.