doxygen has trouble with nsIURI

RESOLVED DUPLICATE of bug 378128

Status

()

--
minor
RESOLVED DUPLICATE of bug 378128
13 years ago
12 years ago

People

(Reporter: darin.moz, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
doxygen has trouble with nsIURI

it seems to just skip over it in the output it generates.  fix coming up.
This looks like a dup of bug 216396.
(Reporter)

Comment 2

12 years ago
-> reassign to default owner
Assignee: darin.moz → nobody
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378128
You need to log in before you can comment on or make changes to this bug.