this alert keeps coming back!!!!

VERIFIED WONTFIX

Status

--
critical
VERIFIED WONTFIX
13 years ago
3 years ago

People

(Reporter: Domenicoluigi, Assigned: morgamic)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

"Error conecting with MDDB with this querry....

Reproducible: Always

Comment 1

13 years ago
Any particular URL?  Can you take a screenshot?

Updated

13 years ago
Target Milestone: 1.0 → ---
(Assignee)

Comment 2

13 years ago
Unable to reproduce, bug also is not descriptive.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.