When trying to edit Wikipeida site stops responding for 2-3 minutes.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: hetar, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.13) Gecko/20060414
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.13) Gecko/20060414

I have experienced this problem with both 1.7.12 and 1.7.13. I am running Java  Java 1.5.0_06. I have disabled any special javascript at Wikipedia so that should not be an issue. 

Reproducible: Always

Steps to Reproduce:
1. Edit an article

Actual Results:  
2. All of the Wikipedia toolbar buttons except for 1 fail to load. 
3. Wikipedia stops responding, and I get "Operation timed out when trying to contact wikipedia.org" for the next 3-5 minutes.

Expected Results:  
Load everything on the page properly, and not interfere with the operation of the site.

Comment 1

13 years ago
This happens when you just load the edit page or when you submit the changes?

FYI, 1.7.13 is the final release of the Mozilla Suite.  Please upgrade to SeaMonkey (http://www.mozilla.org/projects/seamonkey/) or Firefox and see if what you're seeing persists.
Version: unspecified → 1.7 Branch
(Reporter)

Comment 2

13 years ago
This happens when I load the edit page, before I can commit any changes. I think its related to the code in the toolbar, since when I disable that, I don't have any problems.

Comment 3

12 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060721 SeaMonkey/1.0.3
Works for me too.

Comment 5

11 years ago
WFM trifecta
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.