lose sight of tabs on minimo/firefox

RESOLVED FIXED

Status

Minimo
Minimo Front-End
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: chris hofmann, Assigned: dougt)

Tracking

WinCE
x86
Windows XP

Details

(Reporter)

Description

12 years ago
if you create lots of tabs then click on links that open new windows and create more tabs there is no visual signal that the new content exists...

you have to start killing off tab windows to get at the new tabs.

not sure what we should do for this kind of situation.  It appears that Firefox trunk has the same problem, but it just doesn't show up as soon since the desktop window is usually going to be wider.  On Firefox the number are that we loose visibility of the 16th tab when the window is about 1/3rd of a 1200x800 sized screen.  

With minmo we lose visibility of tabs after about the 7th or 8th is launched.

Didn't we used to have >> on the right side of the tab bar to get to other tabs off the screen?
(Assignee)

Comment 1

12 years ago
this really is a toolkit bug.  there should be a >> ui element that indicates that there are more tabs similar to what the bookmark toolbar does when there are too many icons on bookmark toolbar folder.

To reproduce this, all you need to do is press control-t about 40-45 times.

Mconnor -- who's bug is this?
(Assignee)

Comment 2

11 years ago
with the new ff tabbrowser impl, there is a icon on the right hand side that gives you a drop down listing of all of the tabs opened.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.