Crashing when refreshing more than one tab at a time

RESOLVED DUPLICATE of bug 322143

Status

()

--
critical
RESOLVED DUPLICATE of bug 322143
13 years ago
13 years ago

People

(Reporter: bowhuntr, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060420 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060420 Firefox/2.0a1

If I have more than one tab open at a time, Firefox will crash everytime if I either click refresh or hit F5 and switch to the next tab and refresh at the same time.

Reproducible: Always

Steps to Reproduce:
1.Open 2 tabs
2.Click refresh on a tab
3.Switch to another tab and refresh while the first tab is still loading

Actual Results:  
Firefox crashes everytime
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060421 Minefield/3.0a1 - Build ID: 0000000000
WFM.
Regardless, it's a dupe.

*** This bug has been marked as a duplicate of 322143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.