Update available window for Firefox 1.5.0.2, but this version is already running

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Maxim Denizhenko, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/05)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Automatic updates insists there is 1.5.0.2 version of Firefox, but the software has been already updated once and 'About' dialog reports this version.
Download&install results in the same window on next Ffox start.
Partial install always fails, complete install seem working OK, but I've never seen 'you're running the latest version of Firefox' web-page.

Reproducible: Always

Steps to Reproduce:
1. Start Ffox 1.5, configure Automatic Update to ask you upno newer version is available.
2. Automatic Update detects there is a new version
3. Download and install it.
4. Restart the application - update notification window appears again.

Actual Results:  
Update notification window appears again in spite you have updated Ffox up to 1.5.0.2

Expected Results:  
There should be 'you're running the latest version of Firefox' web-page, as far as  I understand.

It's no crash.
No special themes applied

Comment 1

11 years ago
I think it's a BUG.
See this link : http://kb.mozillazine.org/Updates_reported_when_running_newest_version
delete active-update.xml, update.xml, and the complete updates folder from the Firefox installation directory
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/05
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

11 years ago
It works since Ffox v.2.x. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.