trash can dutch build with IMAP doesn't remove mails but moves them to other folder

RESOLVED WORKSFORME

Status

Mozilla Localizations
nl / Dutch
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: faber.vanmolkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: mozilla thunderbird 1.5 (20051201) dutch build

using DUTCH build of thunderbird in combination with IMAP
when I delete mails they move to the trash can (perfect!)
when I right click on trash can and select empty trash can, all mails move from trash can to forlder "vuilbak" (wich means trash can in dutch)
if I delete the mails in "vuilbak" they migrate back to trashcan.

summary: mails cannot be deleted.

extra info: in outlook express (used it before thunderbird) I can delete them and then afterwards permanently delete and then they are gone.

Reproducible: Always

Steps to Reproduce:
1.delete a mail
2.select empty trash can
3.mails are in "vuilbak"

Updated

12 years ago
Component: General → nl-NL / Dutch
Product: Thunderbird → Mozilla Localizations
Assignee: mscott → dutch.nl
QA Contact: general → dutch.nl

Comment 1

11 years ago
First of all, ‘vuilnisbak’ is a Dutch word for trashcan, ‘vuilbak’ does not exist (except perhaps in dialect). Neither are part of the Dutch localisation:

   http://lxr.mozilla.org/l10n-mozilla1.8/search?string=vuilbak
   http://lxr.mozilla.org/l10n-mozilla1.8/search?string=vuilnisbak

Second, the actual translation of the Trash folder in Thunderbird is ‘prullenbak’.

Third, this has never happened to me, and I am an avid user of IMAP on both my university and work accounts.

So, I do not agree this is a localisation problem. First of all, I do not see how we have this problem, and second it doesn’t sound like a translation error but a logic error, which would not be our problem either. So, I would request this be re-assigned back to the original bug owner.

By the way, original bug reported, do you happen to have any extensions installed which might be causing this problem? It sounds like that might be the cause. Try disabling them first, and see if the problem still exists afterwards.


~Grauw

Comment 2

11 years ago
Note that I do have the following options set:

- “Als ik een bericht verwijder: Het naar de prullenbak verplaatsen” (move to trash on deletion)
- “Postvak IN opruimen ("Expunge") bij afsluiten” (expunge inbox on shutdown)
- “Prullenbak leegmaken bij afsluiten” (empty trash on shutdown)

So I actually do not normally manually empty the trash folder. Nevertheless, I do on occasion and have never encountered the problem. I just double-checked.

Side note: from what I recall expunge means it only applies if the “Het als verwijderd markeren” (mark as deleted) option is chosen in the first selection, but actually the second setting is extremely unclear to the even me and probably the average user. I don’t know the original English phrasing, but I assume Thunderbird could use a more user-friendly and less technical re-phrasing of some kind here. But anyway.

If an extension is not the problem, it might help if you listed what your settings are in that ‘Serverinstellingen’ section of your account settings.


~Grauw
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.