speed limiting of download

RESOLVED DUPLICATE of bug 298252

Status

()

Toolkit
Downloads API
--
enhancement
RESOLVED DUPLICATE of bug 298252
12 years ago
10 years ago

People

(Reporter: mycae, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Request for feature:

download speed throttling option so that you can still browse quickly whilst downloading large files

Reproducible: Always

Comment 1

12 years ago
see bug 298252 and bug 151216

*** This bug has been marked as a duplicate of 298252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.