Rename profile and you will get confusing error message

VERIFIED DUPLICATE of bug 278860

Status

()

Toolkit
Startup and Profile System
--
trivial
VERIFIED DUPLICATE of bug 278860
12 years ago
10 years ago

People

(Reporter: Mats Åhlberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060420 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060420 Minefield/3.0a1

I had a profile problem so i renamed my profile from avub8tf0.default to avub8tf0.default2 and launched firefox and got the error message that i already had firefox running

Reproducible: Always

Steps to Reproduce:
1.Rename profile to *.default2
2.Launch Firefox.

Actual Results:  
Error message that says that firefox is already running.

Expected Results:  
Create new profile?

*** This bug has been marked as a duplicate of 278860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.