keyboard cursor unwantedly shows up.

RESOLVED INVALID

Status

()

Firefox
Keyboard Navigation
--
trivial
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Salar M., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.2) Gecko/20060328 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.2) Gecko/20060328 Firefox/1.5.0.2

When you click on non editable text in any website, the keyboard cursor starts flashing there. It its annoying, and since the text is not editable its not supposed to be there.

Reproducible: Always

Steps to Reproduce:
1.Go to any website
2.Click on an area with uneditable text


Actual Results:  
You will see the cursor show up

Expected Results:  
Move focus to that part of the screen, and maybe highlight text when clicking and draging, but do not show cursor.

That's it.
You have activated caret browsing mode by pressing F7. Pressing F7 again will deactivate it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.