scrolling up using scroll wheel or side scroll overwrites page, keeps top of page in place

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Spyros Fetsis, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.2) Gecko/20060328 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.2) Gecko/20060328 Firefox/1.5.0.2

This happens with plenty of websites for me.  I scroll down using the mouse scroll wheel or the side scroll bar, but when I try to scroll up, the page gets all mashed up, the links move, none of the buttons work, because everything is out of place.  I then have to go to another tab, and click on the existing page to see it displayed correctly.  This only happens on my mac, not on any of my windows machines.  I could send a screen shot of what it looks like.   

Reproducible: Always

Steps to Reproduce:
1.open Firefox, go to www.digg.com
2.scroll down using mouse wheel or side scroll bar
3.scroll up using mouse wheel or side scroll bar

Actual Results:  
the top part of the page stays static and the bottom parts of the page are mashed into it.  The links and button do not work and have moved.

Expected Results:  
the software should have scrolled smoothly up without mashing the page, and the links, buttons, etc should have stayed in place and worked.

I am using the blue shift theme, with no script extension, however the sites this happens at all scripts running are allowed.  I manually OK each script.

Comment 1

12 years ago
Maybe related to bug 292740 or bug 256602?
(Reporter)

Comment 2

12 years ago
Bugzilla let me know that there are other bugs related (292740 and 256602), but they are pretty old and no one fixed them, the were expired and considered resolved.  

I guess people just used Safari, like I'm doing now.  
(Reporter)

Updated

12 years ago
OS: Mac OS X 10.2 → Mac OS X 10.4
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

12 years ago
since I installed the latest, 1.5.0.3, the problem seems to have gone away.

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.