mouseover swapImage not working

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Michelle Andersen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

The mouseover is not causing the image swap that should take place.

It works in other broswers, it even works in Mozilla.

Just not in Firefox. I tried the newest build it did not work there either.

Reproducible: Always

Steps to Reproduce:
1. move mouse cursor over the links on the right
2. this should cause the image on the left (the white box) to be swapped for a new image, a different image with each link
3. this does not happen

Actual Results:  
Nothing changed. No error message. But no image swap takes place.

Expected Results:  
The white box should show a different picture for each link you pass over with the mouse cursor.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Please enable Javascript and try again.
If it still doesn't work, retest in Firefox's safe-mode or with a new profile.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

12 years ago
Worked with new profile.
But not in safe mode.
Java was enabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.