If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Background-image isn't displayed at all

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Jammni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

The background image given in the stylesheet isn't displayed any more since version 1.5.0.2. Converting the background image from png to jpg didn't help.

Reproducible: Always

Steps to Reproduce:
1. Go to the specified site (http://www.vom-schoenen-berg.de/) and see, if there is a background image.
Actual Results:  
The background image is only displayed for a short moment when reloading the page. 

Expected Results:  
The background-image should be displayed...

MS IE has no problems and Firefox had no problems up to version 1.5.0.1.
You're problem is this line in the page that is being used for the background image:

background-image: url(\'../pictures/bg.png\');

It should be:

background-image: url('../pictures/bg.png');
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.