using mozilla to browse opposed to exploer

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: svillarreal11, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/18, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

For the the past two or three months every time I am browsing using Mozilla, "always", after 5 or ten minutes I receive an error message stating windows has encoutered a problem and must close, after a pause it closes and I am back to desk top. It is so consistant that I NOW,only use Mozilla from time to time; Am I being "forced to use Explorer"? Is this a "play on ones frustration" to change he use of products? I feel that is the case as Explorer does NOT SUFFER the above mentioned ERROR report or SHUT DOWN EVER. I am 70 and surf many hours a week...
My Computer is all up to date on all fronts


Reproducible: Always

Steps to Reproduce:
1.SURF USEING MOZILLA BROWSER 5-10 MINUTES OR LESS AT TIMES= WINDOWS ENCOUNTER ERROR.
2.EXPLORER DOES NOT HAVE THIS PROBLEM AFTER SURFING AN HOUR OR LONGER. 
3.BEFORE 2006 THERE WAS NEVER A PROBLEM USEING THE MOZILLA BROWSER.

Actual Results:  
RUN WINDOWS XP TOTALLY UPDATED, USE MOZILLA BROWSER, SURF NET, NEXT TRY THE SAME THING USING EXPLORER.

Expected Results:  
NEVER ONCE A MESSAGE STATEING "WINDOWS HAS ENCONTERED A PROBLEM AND MUST CLOSE" WHILE USING EXPLORER.HOWEVER, EVERY TIME I USE THE MOZILLA BROWSER, WINDOWS  "WILL" BRING UP ERROR REPORT MESSAGE, "WINDOWS HAS ENCONTERED A PROBLEM AND MUST CLOSE.

LET ME SURF USING MOZILLA AS IT WAS MY CHOICE; NOT FRUSTRATE THE INDIVIDUAL WITH ERROR REPORTS THEREBY FORCING THE PERSON TO USE EXPLORER DUE TO RUNNING WINDOWS XP.
Component: View Source → General
QA Contact: view.source → general
To reproduce this error, we need more information. 

Do you crash with a new profile (http://kb.mozillazine.org/Profile_Manager)
and/or safe mode (http://kb.mozillazine.org/Safe_Mode) ?

On which sites do you crash ?

Do you have a talkback ID from the crash (http://kb.mozillazine.org/Talkback) ?
Whiteboard: CLOSEME - 06/18
Version: unspecified → 1.5.0.x Branch
-> incomplete and we will still missing a Talkback ID and more steps to reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.