missing per-account options on sidebar

RESOLVED FIXED in Thunderbird2.0

Status

Thunderbird
Account Manager
--
major
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: John Benes, Assigned: Scott MacGregor)

Tracking

({regression, verified1.8.1})

unspecified
Thunderbird2.0
x86
Windows XP
regression, verified1.8.1
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060423 BonEcho/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060423 Thunderbird/2.0a1 ID:2006042302

In the account settings dialog, in the left sidebar, there are no children nodes to any of the accounts.  (see screenshot to be attached)

There are no errors in the Javascript Console.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools -> Account Settings
2. Look at the missing detailed options on the sidebar
Actual Results:  
Missing per-account options on sidebar (see screenshot)

Expected Results:  
Displayed all options for each account

This happens with both a clean profile and a well-used one.

This has regressed since build ID: 2006042108
(Reporter)

Comment 1

12 years ago
Created attachment 219540 [details]
Screenshot showing problem

This is a screenshot that shows the problem.  It was taken from build ID 2006042302.
(Reporter)

Updated

12 years ago
Keywords: regression
(Assignee)

Comment 2

12 years ago
I see this too.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → Thunderbird2.0
(Assignee)

Updated

12 years ago
Blocks: 329677
(Assignee)

Comment 3

12 years ago
This was caused by Bug 329677. It was fixed by the patch in Bug 335142 which bz just landed.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED

Comment 4

12 years ago
*** Bug 335350 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

12 years ago
@bc: as requested, I can verify that this one's fixed.

Comment 6

12 years ago
Thanks John! Verifying fixed on Thunderbird per your comment.
Keywords: fixed1.8.1 → verified1.8.1
You need to log in before you can comment on or make changes to this bug.