accounts, emails, addressbook, all settings go POOF each time I open Tbird

VERIFIED DUPLICATE of bug 304045

Status

Thunderbird
Account Manager
--
critical
VERIFIED DUPLICATE of bug 304045
12 years ago
9 years ago

People

(Reporter: daniel Hamilton, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

I just upgraded from 1.06 to 1.5.0.2. I set up my only account, and received my email, and closed Tbird down manually. When I wanted to use Tbird later, I opened it up, and all the start up windows pop up. Do you want to create a mail, news , rss account, ect....  
I closed those windows and went on to Tbird , only to find out it didnt save anything. My emails, my address book, my account. Nada!   
I filled it out again, and closed it, re-opened, and it was all gone again. 

Also, in options, when I click OK, it wont close the window, I have to click cancel or the close icon in the upper right hand corner of the options window. 

xp pro OS


Ok,  I also followed your previous instructions and found profile folders for both mail accounts I have made so far.  They are for the same account, just duplicates as I cant seem to get it to save anything.  Would this mean my info, email and address book is saved , but just not coming up when Tbird opens?  


Im no hi tech genius, so any help would be greatly appreciated.  Please????  


Reproducible: Always

Steps to Reproduce:
1.start xp, open Tbird,  ask me to enter account.  I can do this, and apparently lose it all as soon as it closes. 
2.Checked Profile folder, there are 2 of the same account, but I can not access them at all. 
3.

Actual Results:  
does it every single time. Open Tbird as if it was just installed with no accounts and no emails ever recieved or sent. 

Expected Results:  
should have my settings and account info saved, especially my emails. it wont.

HELP!

Comment 1

12 years ago
Have you tried reinstalling thunderbird into an empty folder? As for the mail/addressbook etc, you should be able to copy it over to the working profile (when you get it working).

Comment 2

12 years ago
I see the same behavior for 1.5.0 and 1.5.0.2 on Linux. When I add a new account to the ones that had been set up under 1.0.8, everything works until TB is closed. When restarted, the new account is gone.

Larry Finger <Larry.Finger@lwfinger.net>

Comment 3

12 years ago
This would appear to be a duplicate of Bug 304045.

Reporter (Daniel): Please check Bug 304045 and mark this bug as a duplicate of Bug 304045 if you agree that they are the same.

Comment 4

12 years ago
No response from reporter => resolving duplicate.

*** This bug has been marked as a duplicate of 304045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.