Plugin install block bar height too small

RESOLVED DUPLICATE of bug 336439

Status

()

--
trivial
RESOLVED DUPLICATE of bug 336439
13 years ago
13 years ago

People

(Reporter: a, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060423 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060423 Minefield/3.0a1

The bar at the top that blocks you from installing a plugin from a site is to slim (some of the top is missing).. Se the attached image..

Reproducible: Always

Steps to Reproduce:
1. Goto http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
2. Pess the install link.
(Reporter)

Comment 1

13 years ago
Created attachment 219583 [details]
A shot of the problem
Not part of the Extension Manager. Toolkit -> XUL Widgets
Component: Extension/Theme Manager → XUL Widgets
Product: Firefox → Toolkit
QA Contact: extension.manager → xul.widgets
I know it's rude to dupe forward to someone else's newer bug, but bz's has already built up a useful cc list. Sorry, but getting it fixed is the most important part, right?

*** This bug has been marked as a duplicate of 336439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.