Bugzilla's Description of the "Account Manager" component

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ocie2, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

The Bugzilla description for the Account Manager component says: "Problems with setting up multiple mail and news accounts within a single profile in Mozilla Thunderbird."  First, I don't recall seeing any identifiable component called the "Account Mananger", although there is a "Profile Manager".

Second, for what it is worth, in my experience, it is not possible to set up " ... multiple mail and news accounts within a single profile ..." and I have yet to find any sort of instructions on how to do that, if it can be done.  Each and every mail account will always be set up as a separate profile in Mozilla Thunderbird 1.5.0.2 (20060308).


Reproducible: Always

Comment 1

13 years ago
*** Bug 335222 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
(In reply to comment #0)
> The Bugzilla description for the Account Manager component says: "Problems with
> setting up multiple mail and news accounts within a single profile in Mozilla
> Thunderbird."  First, I don't recall seeing any identifiable component called
> the "Account Mananger", although there is a "Profile Manager".
> 
> Second, for what it is worth, in my experience, it is not possible to set up "
> ... multiple mail and news accounts within a single profile ..." and I have yet
> to find any sort of instructions on how to do that, if it can be done.  Each
> and every mail account will always be set up as a separate profile in Mozilla
> Thunderbird 1.5.0.2 (20060308).
> 

see Tools->Account Settings.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 3

13 years ago
or file menu | new account
(Reporter)

Comment 4

13 years ago
Regarding Comment #2:  "Tools -> Account Settings" covers a large number of submenus, buttons, etc.  As far as I have been able to determine, not a one of them has anything to do with setting up a new account within the same profile.  You need to be more specific with your "information".  The lack of specifics in many of the so-called "knowledge base" articles render most of the ones that I've read useless with respect to actually doing anything with the software.

Regarding Comment #3:  The "File" menu does not have a "New Account" entry, and why would that be on the "File" menu anyway??  Which, if any, "knowledge base" articles actually explain how to set up an account "within" the same profile??  I looked for articles that would explain how to set up a new account, and found only one that clearly explains how to do that -- but only with a new profile,  without any mention of the possibility of doing so without using a new profile.  So I set up the new account with a new profile, and have wasted TONS of time dealing with the results ever since.

Comment 5

13 years ago
if you do tools | account settings, there's a big button that says Add Account at the lower left hand corner of the window.

File | new | account adds an account.

so there are two ways to add accounts. I'm surprised you found out how to add profiles - that's much harder for most people.
(Reporter)

Comment 6

13 years ago
Re Comment #5:  So, you're right.  Do each of the two respective "ways" to add an account produce exactly the same outcome??  I've become shy about doing anything with Thunderbird because I've lost confidence in whether whatever I do will produce the desired outcome.  The documentation is sketchy, seemingly incomplete, and what I manage to find is often not particularly understandable because the explanations and descriptions overlook consideration of the contexts of the subject matter and make too many assumptions about what the reader knows.  It's one thing to write for an audience of programmers and designers who already know the software, quite another to write for an audience of total strangers.  

TBird also seems to have many flaws that are difficult to reproduce at will, so there's no point in making a bug report because the reviewers will almost surely find that it "worksforme" (it worked for me, too, until it didn't).  The result is that we never really know what will happen when we press a key or press a mouse button.  Maybe TBird will do what it did before, maybe it will do something else, or maybe it won't do anything at all.  That is not, ultimately, a satisfying experience.  I keep wondering whether they've "enhanced" the old Mozilla suite e-mail application so that it has begun to exhibit some of the same attributes, else I think that I'd go back to it in a heartbeat.

That said, which idiot decided to remove the choice of format for the message displays from the Options or the Account Settings??  Has the TBird design become a "wiki"??  I prefer having the part of the window in which the message is displayed to be the largest, completely across the bottom of the display screen in an area that is at least half of the display.  After all, I'm not running TBird to admire the user interface, I'm running it to send, receive, read and write messages.  But some fool decided that we should all, at least by default, use his/her preferred format of having a lefthand column completely the length of the displayed area, and the message texts stuffed into the lower righthand portion of the displayed area under the list of messages above it.  I can't find any way to change it, and how would you find any instructions about it in the documentation??  YO! I want my own preference BACK!!  AFAIK there was no justification for removing the choice!!!
You need to log in before you can comment on or make changes to this bug.