In a listbox, right-aligned label of a listcell is cut by a vertical scrollbar

RESOLVED DUPLICATE of bug 261411

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 261411
12 years ago
4 years ago

People

(Reporter: Massoune, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.40 KB, application/vnd.mozilla.xul+xml
Details
(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

When a listcell is "text-align:right" styled with a vertical scrollbar on the right of the listbox, text of the listcell is cut !

Reproducible: Always

Steps to Reproduce:
1. Try the attachment
2 [review].
3.

Actual Results:  
You can't read the end of the text in the second column because of the scrollbar...

Expected Results:  
You can read the end of the text in the second column because of the scrollbar !!
(Reporter)

Comment 1

12 years ago
Created attachment 219605 [details]
A testcase

Updated

12 years ago
Keywords: testcase
(Reporter)

Updated

12 years ago
Attachment #219605 - Attachment description: An example → A testcase

Comment 2

12 years ago
looks like dup of bug 261411

*** This bug has been marked as a duplicate of 261411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: xptoolkit.xul → xptoolkit.widgets

Updated

4 years ago
Blocks: 971070
You need to log in before you can comment on or make changes to this bug.