Can't get to menu items that are on a long list that goes off the screen.

VERIFIED DUPLICATE of bug 11586

Status

()

P3
major
VERIFIED DUPLICATE of bug 11586
19 years ago
10 years ago

People

(Reporter: esther, Assigned: mikepinkerton)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 2000-03-27-09 on win98, -08 on mac and -11 on linux we still can't access 
mail folders that are located below the screen.  This problem has been around 
since 10-22-99 but was logged as a bug for selects (170630) which is now 
invalid.  Logging a new bug under xptoolkit/widgets:menus

0. You should have a mail account that has 50+ folders on top level.
1. Launch Messenger
2. Select an account
3. Select Account Setup from the Edit menu
4. Double click on your account, then click on Copies and Folder
5. Click on "Sent on [xxx]" button to get server list and mouse over the sever 
where you have a lot of folder (I had 75 folders), you will notice the list 
drops below the screen.   

Result: can't see list items at the bottom of the list
Expected:  to be able see and to select any of the items on the list

Happens on Linux and Mac too.

Comment 1

19 years ago
Dup of XP menus need to be scrollable.
Assignee: hyatt → pinkerton
(Reporter)

Comment 2

19 years ago
Thanks for the quick response.  I looked for a bug, but couldn't find one.  
Please let me know what the bug number is or put me on the cc list so I can 
verify this scenario when it's fixed.   
(Assignee)

Comment 3

19 years ago


*** This bug has been marked as a duplicate of 11586 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.