Closed Bug 335352 Opened 18 years ago Closed 17 years ago

location input field got no focus

Categories

(Firefox :: Address Bar, defect)

1.5.0.x Branch
PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: d.schneider, Unassigned)

References

Details

(Whiteboard: CLOSEME 07/05)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

sometimes the location input field got no focus. There is no way to get it back...  (Mouse & Keyboard)... I try this at some MAC´s and i can made this error at any Mac... It comes in the last update

Reproducible: Sometimes

Steps to Reproduce:
1. Work some time in Firefox
2. Changing focus beetwen App´s
3. Come back to Firefox
Depends on: 269207
Component: General → Location Bar and Autocomplete
QA Contact: general → location.bar
possibly a duplicate of 350517 ?
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/05
Version: unspecified → 1.5.0.x Branch
Cannot confirm with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2pre) Gecko/2007110801 Minefield/3.0b2pre and there has been no more recent action on this bug.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.