Ability to share Saved Search links with a group

RESOLVED DUPLICATE of bug 69000

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 69000
12 years ago
12 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: Max Kanat-Alexander)

Tracking

Details

(Assignee)

Description

12 years ago
It would be nice to be able to share a certain Saved Search with a group.

I think people should be able to share searches with any group they can bless.

It would show up in the footer just like a normal Saved Search, but it might be styled slightly differently to note that it was from a Group and not your own.
Dupe of bug 69000?
(Assignee)

Comment 2

12 years ago
Yep.

*** This bug has been marked as a duplicate of 69000 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 3.0 → ---
You need to log in before you can comment on or make changes to this bug.