Closed Bug 335463 Opened 14 years ago Closed 14 years ago

Unable to load. Dialog box says Firefox already running.

Categories

(Firefox :: General, defect, critical)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 335345

People

(Reporter: rivergypsi4ever, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1

Cannot open Firefox without rebooting system.

Reproducible: Always




Similar to #335345. Has done this for 4 days---before and after upgrade yesterday.
Please don't file a new bug if you see an exact duplicate.

*** This bug has been marked as a duplicate of 335345 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.