Feed URL - No right-click paste

RESOLVED DUPLICATE of bug 296542

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 296542
12 years ago
9 years ago

People

(Reporter: Ron Singell, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla Thunderbird/version 1.5.0.2 (20060308)

I tried to set up the new version of Thunderbird for RSS.  I clicked the add button on the rss subscriptions window.  I got the Feed Properties window to set up new URL.  I right-clicked in the Feed URL box to add a URL that I copied from a website.  The only option that came up was Copy Link Location.  There should be a Paste Link Location in the right-click box.

Reproducible: Always

Comment 1

12 years ago
Please make at least a little effort to search for a previous report before finding a new bug.

*** This bug has been marked as a duplicate of 296542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.