[CRASH] clicking on news:// link

VERIFIED DUPLICATE of bug 22889

Status

P3
critical
VERIFIED DUPLICATE of bug 22889
19 years ago
14 years ago

People

(Reporter: merde, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
BuildID:    2000032708

Crashes when clicking on a link such as <a
href="news.mozilla.org/netscape.public.mozilla.layout">link</a>

Sometimes only crashes when right clicking on the link and selecting "Open Link
in New Window"


Reproducible: Always
Steps to Reproduce:
1. Create a web page with <a
href="news.mozilla.org/netscape.public.mozilla.layout">link</a>
2. Click on the link
3. If that doesn't crash it, right click and select "Open Link in New Window"

Actual Results: CRASH

Expected Results:  Should open up Mail/News reader and subscribe to the newsgroup
(Reporter)

Comment 1

19 years ago
Further info:  If you have already set up an account to the news server in the
reader, it won't crash.  Although it still won't pull up the newsgroup.

Comment 2

19 years ago
This is a duplicate of bug 22889


*** This bug has been marked as a duplicate of 22889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.