Testopia needs Template-Toolkit version 2.12 or newer

RESOLVED FIXED

Status

Testopia
General
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: Thomas Boyda, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Problem with installing testopia, which was determined to be because the version of Template Toolkit I had on my box was v2.10 and Testopia needs the Hooks functionality so version 2.12 or newer is required. See section 5.2 of the Bugzilla manual for the note about the required version.

Maybe the tr_install.pl should check for TT v2.12 or newer?

Reproducible: Always




After installing TT 2.14 I was able to use Testopia.
(Assignee)

Comment 1

11 years ago
patch for checksetup.pl now checks for TT 2.12. 
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.