Since I upgraded to Mac OSX 10.3.9 Camino has not been able to download anything from the internet

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
13 years ago
12 years ago

People

(Reporter: bonbru, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

The download seems to start and looks like it is running for a while, but nothing finishs.

Reproducible: Always

Steps to Reproduce:
1.Just ask to download
2.
3.

Actual Results:  
Anytime I try to mdownload, no download

Comment 1

13 years ago
Any specific URLs? Does re-naming your profile folder and/or removing the downloads.plist file change anything?

cl
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Any specific URLs? Does re-naming your profile folder and/or removing the
> downloads.plist file change anything?
> 
> cl
> Any and all of the URL sits that I have tried over the last two or three months has not been able to download. I could not find a specific profile folder or downloads plist for Camino.

Comment 3

13 years ago
~/Library/Application Support/Camino

Rename that folder, or just remove downloads.plist from it.

cl
(Reporter)

Comment 4

13 years ago
I got rid of downloads.plist from Library/Application Support/Camino and it will still not download.

Comment 5

13 years ago
OK, now rename that folder and try it again.

cl

Comment 6

13 years ago
Hi Bruce,  could you try comment 5 and report back please?  Thanks :)
Whiteboard: [CLOSEME 5/14]

Comment 7

12 years ago
Closing WFM due to lack of updates.  If you can provide the requested information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME 5/14]

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.