thunderbird sometimes crashes when deleting selected text with delete key

RESOLVED DUPLICATE of bug 304720

Status

()

Core
Editor
--
critical
RESOLVED DUPLICATE of bug 304720
12 years ago
12 years ago

People

(Reporter: Andriy Gapon, Assigned: Joe Francis)

Tracking

({crash})

1.8 Branch
x86
FreeBSD
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.8.0.1) Gecko/20060221 Firefox/1.5.0.1
Build Identifier: version 1.5 (20060222)

sometimes my Thunderbird 1.5 crashes when I compose a new message (or reply) and many times select and delete chunks of text using delete key. I have a default plain text composition mode.

Reproducible: Sometimes
(Reporter)

Comment 1

12 years ago
Created attachment 220119 [details]
stack trace from coredump (no debugging symbols)

the crash is SIGSEGV, meaningful portion of stack trace is attached (no debugging symbols)

Comment 2

12 years ago
Andriy, could you download and/or compile Thunderbird 1.5.0.2? I have reason to believe that this bug has been fixed in this version.
Assignee: mscott → mozeditor
Component: Message Compose Window → Editor
Keywords: crash
Product: Thunderbird → Core
Version: unspecified → 1.8 Branch
(Reporter)

Comment 3

12 years ago
Adam, sorry for the delay with reply, I just wanted to be sure that I tried hard enough to crash thunderbird before I report the good news.
The problem seems to be fixed in 1.5.0.2. No crashes for several weeks now.

Comment 4

12 years ago
Great!

*** This bug has been marked as a duplicate of 304720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.