not working (toolbar customization,resizing navigation toolbar...etc.)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Rajesh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

I have tried to remove the go button and the defautlt search by this method:
choosing customise from view/toolbar, when i remove the go button and the search box by dragginf onto the window, it gets removed from the toolbar, but unfortunately when i close and restart firefox, it goes back to the original thing,the go and search box appears again, the problem is that i cannot remove anything at all, as it happens with all the icons as well, also when i start firefox it starts as a small window, i then resize(not maximize) it before i close it, but when it starts it starts as a small window again, basically i cannot customize firefox at all,even when i try to resize the navigation toolbar, it happens but when i close and restart firefox, its the same size again..

Reproducible: Always

Steps to Reproduce:
1.Remove the go button by using view/toolbar/customise, and dragging it on the window
2.Remove the search box button by using view/toolbar/customise, and dragging it on the window
3.

Actual Results:  
the go button and the search box gets removed, but appears again when i close and restart firefox

Expected Results:  
the button and the search box should not have appeared when i restarted firefox

didn't happen with the previous version,

Comment 2

12 years ago
This should fix your issue http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup in the future issues like this would be better asked in the Firefox Support forums. http://forums.mozillazine.org/viewforum.php?f=38

Comment 3

12 years ago
See comment 1 and comment 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.