brower will not accept url typing at top of window.

VERIFIED FIXED in M15

Status

()

Core
Editor
P3
major
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: Will Stokes, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
after running mozilla for a short time, the url location input box at the top of 
 the screen refuses any input, and will not "activate" (cursor will not blink) 
when clicked on to type a url.

Comment 1

18 years ago
Please look at the Bug Writing guidelines to see the kind of information we need
in bug reports.  The bug writing guidelines can be found at
http://www.mozilla.org/quality/bug-writing-guidelines.html
Also, please consider using the Bugzilla Helper to file future bugs.  The helper
can be found at http://www.mozilla.org/quality/help/bug-form.html

To process this bug we need the ID for the build you tested (found in the bottom
right corner of the browser window, looks something like 2000032708).  We also
need good clear steps to reproduce. What sites were you visiting?  How many
sites did you visit beofre the addressbar lost ability to gain focus?  What kind
af machine are you running mozilla on?

Comment 2

18 years ago
Wow - I just had this happen to me, so I'll add some data...
I'm running Linux Build ID 2000032719.
I had visited about 10 sites, and the first time it happened was clicking on a
bug from Bugzilla (from "Show bugs reported today").   When I click "Back", the
URL returns, and I can reproduce it by clicking on another bug.
I'll try to get a reproducable way to do this...
I'm not sure if this is clear from the initial report, but the location
disappears, as well as not accepting input.

Comment 3

18 years ago
Please check if this is a duplicate of bug 32120.

Comment 4

18 years ago
Hmm...looks similar, although I don't think I opened a new browser window, and
the text in the URL bar wasn't even visible.

Unfortunately, I can't seem to reproduce this...:-(

Comment 5

18 years ago
wstokes@gingi.uchicago.edu can you reproduce this with a current build?

Comment 6

18 years ago
I'm not wstokes, but I'd like to say that there are also other people

seeing this "url typing does not work" problem, e.g. bug 33672.



I have posted to bug 32120 _one_ situation (out of possibly many)

in which the bug consistently can be reproduced. I haven't found

any situation where the text becomes invisible.



So we have at least two different bugs here (and in 32120):

1. url typing is not possible at all

2. the url becomes invisible, but typing is possible.



I'm not sure what to do with my observation I have posted

to bug 32120 because there was not reaction. Should I

open a new bug for it?

In my opinion it would be best if the known bugs that

can always be reproduced were fixed before beta, or at

least a release note would mention them. Otherwise I

guarantee that lots of people come across this problem

sooner or later, and when they report it, you'll not

know if it's an instance of the known problem or a

completely new one.



*** Posted with 2000032909 ***

Comment 7

18 years ago
->editor
Assignee: cbegle → beppe
Status: UNCONFIRMED → NEW
Component: Browser-General → Editor
Ever confirmed: true
QA Contact: asadotzler → sujay

Comment 8

18 years ago
As far as I understand, bug 30568 and bug 32849
describe something similar (or even the same).

Comment 9

18 years ago
checked in fix
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
verified in 4/4 build.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 11

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M15
*** Bug 33672 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.