If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tabs should have the same default appearance between mac os X and windows

RESOLVED WONTFIX

Status

()

Core
XUL
--
trivial
RESOLVED WONTFIX
12 years ago
9 years ago

People

(Reporter: Massoune, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1

Why do tabs are on the left by default with Mac OS X, and in the middle with Windows ? It should be the same default appearance

Reproducible: Always

Comment 1

12 years ago
I'm not sure what you mean. Tabs open on the left for me, and I'm on Windows.
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> I'm not sure what you mean. Tabs open on the left for me, and I'm on Windows.
> 

SORRY !!!!!!!!!!!!!! It was a mistake ! Reverse : left on windows, middle on mac OS X. That's the difference !
Marking WONTFIX since we now try to look native on each platform. Reopen if you don't agree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: xptoolkit.xul → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.