Can't scroll when selecting text with mouse in the compose window

VERIFIED WORKSFORME

Status

()

Core
Editor
P1
critical
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: scottputterman, Assigned: kinmoz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I don't know if this is mailnews or editor so I'll start with mailnews.

1.  Make sure you have a compose window that has a scrollbar in the body.
2.  Scroll to top.
3.  Select text with the mouse and drag cursor below the window.

The result is that it just selects the text visible in the window.  The expected
result is that it would scroll the text down so you could keep selecting text
that is below the current view.  The same happens when you repeat this trying to
scroll up.

Comment 1

18 years ago
Doesn't matter if plain text or html compose.

Updated

18 years ago
QA Contact: lchiang → laurel
reassign to ender folk.
Assignee: ducarroz → beppe

Comment 3

18 years ago
assigning to Mike and setting to M15. Mike I was able to reproduce this using 
the 3/30 build on win95 -- I did not try this on mac or linux.
Assignee: beppe → mjudge
Severity: normal → critical
Component: Composition → Editor
Priority: P3 → P1
Product: MailNews → Browser
Target Milestone: --- → M15

Comment 4

18 years ago
moving this to M16 and assigning to Kin
Assignee: mjudge → kin
Target Milestone: M15 → M16
(Assignee)

Comment 5

18 years ago
Accepting bug.
Status: NEW → ASSIGNED
(Assignee)

Comment 6

18 years ago
I can't reproduce this in the 2000041809 Commercial build, or my 04/18/00 debug 
build!

Anyone still seeing this problem?

Comment 7

18 years ago
It's working fine for me in 4-18 m16 commercial build NT 4.0
(Reporter)

Comment 8

18 years ago
It's working for me too.  I'll mark it that way.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 9

18 years ago
Marking verified since we have three current worksforme opinions.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.