If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

selection causes font shifting

RESOLVED DUPLICATE of bug 327184

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 327184
12 years ago
11 years ago

People

(Reporter: chris hofmann, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 327184, URL)

(Reporter)

Description

12 years ago
using

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060425 Minefield/3.0a1

view the page at http://www.backbase.com/weblog/?p=23

click on some of the words in the blog post to highlight and select.. (In the first line "Backbase" or "developmnent" or further down "sneak" or "preview" )

all or parts of text to the right shifts out to the right when highlighting happens.
(Reporter)

Comment 1

12 years ago
not sure if the component is correct, but it does appear to be a regression over the way 1.5 behaves.
Flags: blocking1.9a1+
(Reporter)

Updated

12 years ago
Keywords: regression

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 327184 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Whiteboard: 327184
Flags: blocking1.9a1+
You need to log in before you can comment on or make changes to this bug.