crashes on opening and/or needs to hit retry

VERIFIED INVALID

Status

Camino Graveyard
General
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Mark Vaccaro, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060426 Camino/1.0

crashes on opeining, g4 10.4.6 1,25 mgs.

Thu Apr 27 11:33:22 2006 crashdump[278]: crashdump started
Thu Apr 27 11:33:26 2006 crashdump[278]: Started writing crash report to: /Users/mark/Library/Logs/CrashReporter/Camino.crash.log
2006-04-27 11:33:26.131 crashdump[278] CFLog (0): CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary.
2006-04-27 11:33:26.133 crashdump[278] CFLog (0): CFPropertyListCreateFromXMLData(): The file name for this data might be (or it might not): /System/Library/Frameworks/Foundation.framework/Resources/Languages/en
2006-04-27 11:33:26.137 crashdump[278] CFLog (0): CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary.
2006-04-27 11:33:26.138 crashdump[278] CFLog (0): CFPropertyListCreateFromXMLData(): The file name for this data might be (or it might not): /System/Library/Frameworks/Foundation.framework/Resources/Languages/en
Thu Apr 27 11:33:27 2006 crashdump[278]: Finished writing crash report to: /Users/mark/Library/Logs/CrashReporter/Camino.crash.log
Thu Apr 27 15:37:58 2006 crashdump[232]: crashdump started
Thu Apr 27 15:38:01 2006 crashdump[232]: Started writing crash report to: /Users/mark/Library/Logs/CrashReporter/Camino.crash.log
Thu Apr 27 15:38:03 2006 crashdump[232]: Finished writing crash report to: /Users/mark/Library/Logs/CrashReporter/Camino.crash.log

Reproducible: Always
(Reporter)

Comment 1

12 years ago
nightly build 4-26
Mark, can you please attach your crash log using the "Create a New Attachment" link here in the bug? There are instructions at http://www.caminobrowser.org/support/bugzilla/#crash

Also, exactly *which* nightly build are you running? Please tell us the version number, which can be found under About Camino or in the "version" information in the Finder (in case you can't open Camino).
(Reporter)

Comment 3

12 years ago
Created attachment 220266 [details]
Crash report for from OnyX/OS X logs

Crash report via OnyX crash log

Comment 4

12 years ago
That's just the system log reporting that there was a Camino crash--what we need is the crash log itself, which is at /Users/mark/Library/Logs/CrashReporter/Camino.crash.log (In your home folder, open Library, then Logs, and attach the Camino.crash.log file that is there to this bug)
(Reporter)

Comment 5

12 years ago
Sorry nothing there ran daily weekly and monthly
scripts and cleaned late yesterday sorry.. no real crash logs
Mark
Does a more recent nightly from the same branch as this 4-26 nightly also crash on startup?
OS: Mac OS X 10.2 → All
(Reporter)

Comment 7

12 years ago
4-30 nightly opened clean on frist strat-up no problem!!! 

Comment 8

12 years ago
Closing INVALID per comment 7 (since there was a problem, and a fix, but it didn't require any changes on our part).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.