Attachments have a ".txt" added to their Name

RESOLVED DUPLICATE of bug 335955

Status

RESOLVED DUPLICATE of bug 335955
13 years ago
13 years ago

People

(Reporter: tlmester, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/1.5.0.2

When I open attached Files, Thunderbird adds ".txt" or "-1.txt" or "-2.txt" to the Name which confuses the Application used to open the File.  This happened to me with ".rtf" Rich Text Format Files, but seems not to happen with ".txt" Text Files.

Reproducible: Always

Steps to Reproduce:
1.Select a ".rtf" Attachment to Open with Microsoft Wordpad.
2.
3.

Actual Results:  
Wordpad has a ".txt" or "-1.txt" etc. added to the end of the Filename after the ".rtf".  This didn't happen with the same File opened with Outlook Express.

Expected Results:  
It should not add anything to the Filename.

*** This bug has been marked as a duplicate of 335955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.