Switch tabs with mouse wheel

RESOLVED DUPLICATE of bug 108524

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 108524
13 years ago
13 years ago

People

(Reporter: toupeira, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/Debian-1.5.dfsg+1.5.0.2-3 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/Debian-1.5.dfsg+1.5.0.2-3 Firefox/1.5.0.2

It would be great if you could switch tabs with the mouse wheel, e.g. switch to the next tab with Alt+WheelDown and the previous tab with Alt+WheelUp, or the other way around. Ctrl and Shift are already occupied, so I guess Alt is still free.

Reproducible: Always

Comment 1

13 years ago
See bug 250861 for a request for similar functionality.

*** This bug has been marked as a duplicate of 108524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.