Installing of a plugin through the internal plugin downloader shows "successful" when the install was not successful.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
13 years ago
4 years ago

People

(Reporter: sciguyryan, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060429 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060429 Minefield/3.0a1

When installing through a plugin through the internal plugin download & installer (Java in this case) after the install had shown the last but one screen (Has the Finish button) clicking this when the process has not finished will always show the install as successful even when its not. Tested with Java only at the moment.

Reproducible: Always

Steps to Reproduce:
1. See above.

Actual Results:  
Installer listed the intall as successful when it was not.

Expected Results:  
Should have showed failure not success.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
Component: General → Plugin Finder Service
QA Contact: general → plugin.finder

Comment 1

13 years ago
There is no way to know if java installed or not, since its a seperate process we spawn.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.