unable to attach anything to email

RESOLVED INVALID

Status

SeaMonkey
Composer
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Shane Eckert, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: mozilla-1.7.13-1.1.3.1

RHEL 3 U7 Kernel 2.4.21-40.ELsmp using KDE desktop.

User states:

The attach button on the e-mail system with the new mozilla you installed also does not work. To be more specific, the main problem now seems to be with opening a new mozilla browser window, or changing the contents of an old window. When I try search in the Edit menu in mozilla, there must be a new window opened, in order to enter the word to be searched for, and that does not work now. Similarly, the attach button on a e-mail requires opening a browser window for specifying the file to be attached. It seems that the new mozilla cannot open these extra windows.

Also states:

Mozilla does not allow me to delete a partially composed e-mail without saving it to a draft, and web links from inside e-mails no longer work automatically when clicked, but need to be copied and pasted into the browser.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla-Mail
2. Try to attach a file
3. A window does not come up for attachments.

Actual Results:  
A window does not come up for attachments.


Expected Results:  
A window should pop pu so that user can attach a document.

This is a new problem with the latest update from RedHat. There is more than one user who has the same issues. I believe this to be a Mozilla issue, but it may be a RedHat problem. I am also letting RedHat know about the issue. 

User is using a Dell P670. Everything worked before moving to the latest version of Mozilla.

Forgive me if this is not complete enough, I have not filed a bug with Mozilla before.
*** Bug 336180 has been marked as a duplicate of this bug. ***
*** Bug 336182 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
Mozilla 1.7.13 is the last of the 1.7.x series, so bugs you might see in it won't be fixed in a future release.  But it looks like your build came from Red Hat, who might be more interested in fixing regressions.  You can report bugs to them via their bugzilla:

https://bugzilla.redhat.com/bugzilla/

Mail products that are still under active development (for which we still want bug reports) are Thunderbird (1.5 and higher) and SeaMonkey.
http://www.mozilla.com/thunderbird/ (standalone mail app)
http://www.mozilla.org/projects/seamonkey/  (app suite)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.