Status

()

VERIFIED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: dbulliva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Automatic update did not work (tell me)....so I downloaded Firefox 1.5.0.2 
I then installed but still showed 1.5 (not like Thunderbird which shows 1.5.0.2)
Tried to uninstall but would not...so went into Program and deleted folder.....
BUT still not showing new update....not a PC buff but pass.  Can you help me to
fix........Other than this problem I am VERY happy with both products.
Pamela BUllivant 


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Updated
2.uninstalled old then updated
3.downloaded and installed

Actual Results:  
Didn't update

Expected Results:  
Updated to new version

Updated

12 years ago
Component: Download Manager → General
QA Contact: download.manager → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.